Results 1 to 3 of 3

Thread: Godin ACS Slim with GR55

  1. #1

    User Info Menu

    Godin ACS Slim with GR55

    Hi,

    I need help urgently!!! I can't get my Godin guitar to sound together with the synth sound from GR55 or just
    to have my guitar sound only. There are 2 volume control, one for guitar and 1 for synth, only vol for synth is working which only allows me to get the synth sound. When I took off GR55 and plug directly to my amp it sound fine, so I know my guitar vol is working.

    I am using 13 pin GK cable. Tried changing to Piezo R in the GK setting, tried resetting the GR55 also....does not work.

    Am willing to meet up if anyone can help.

    Any kind soul can help me with it....really appreciate!

  2. #2

    User Info Menu

    Re: Godin ACS Slim with GR55

    not sure if you went into edit mode... for each memory setting there are 4 input sources: 2 synths, guitar modeling and 'pure' guitar. These can be blended at any ratio. if you disable the first three, and let only guitar sounds through you should get your pure guitar sound. there should be some factory settings like that, sometimes combined with strings pad.
    let me know if this helps!

  3. #3

    User Info Menu

    Re: Godin ACS Slim with GR55

    Quote Originally Posted by slayerlee View Post
    Hi,

    I need help urgently!!! I can't get my Godin guitar to sound together with the synth sound from GR55 or just
    to have my guitar sound only. There are 2 volume control, one for guitar and 1 for synth, only vol for synth is working which only allows me to get the synth sound. When I took off GR55 and plug directly to my amp it sound fine, so I know my guitar vol is working.

    I am using 13 pin GK cable. Tried changing to Piezo R in the GK setting, tried resetting the GR55 also....does not work.

    Am willing to meet up if anyone can help.

    Any kind soul can help me with it....really appreciate!
    You may need to use 2 amps as the signal from the GR55 does not merge both sets of pickups. Try splitting the signal to 2 amps (L and R) and see if this works.
    Good luck
    WAY TOO MUCH GAS !!!!

    ricfreak.tumblr.com/archive

Tags for this Thread

Posting Permissions